Home

Share this Story

HTC Thunderbolt Users Experiencing Random Reboots After Update

How’s everyone doing after receiving the HTC Thunderbolt update that went live yesterday?  All good?  Not good?  Experiencing random reboots?  We’re not surprised at all.  This same update was leaked out a few weeks ago and gave users the exact same problem.  In fact, our buddy Justin Case has been tweeting about it since day one and we were hoping was the reason that it was initially delayed.  I guess we hoped wrong.

We’ve already heard from a number of readers who accepted the update and are now hating life as a Thunderbolt owner.  In fact, one reader (Brian) has had at least 6 in just the last 24 hours since he pulled the update to his phone.  He’s not the only one though – our Twitter account isn’t all that pretty with Tbolt @mentions.

So please, let us know in the comments if you are experiencing this known issue.  We’ll be reaching out to Verizon.

*Tip – If you are struggling to get the update to pop up on your device, try this:

##778## thing and change the RevA setting to “enable” instead of “eHRPD” – then use LTEOnOff to switch to CDMA auto (PRL)

Cheers Aaron, Brian and everyone else!

  • Thunderbolt

     Yes. I have had several reboots since the leak update a few weeks ago. It seems to happen every other day..Also, the update did not give improvements to the GPS locking issue, which is extremely frustrating considering the iphone always locked in right away. Also, the batter issue is completely poor!! enough so, that i may get rid of the phone. 

  • SNMEMX

     Post update (yesterday), my TBolt is running like crap – no random reboots but latency is horrible, screen sensitivity is gone (have to push everything 2x), and it feels like they dumped 50lbs of bloatware on it that I can’t find…nice job Verizon, you took your fastest phone and made it 1/2 as fast/useful/enjoyable

  • gaylordmi

    Good thing I read this before I went and yelled at my Verizon guy… again!

  • Anonymous

    When will VZW and the OEM’s learn, nothing is perfect BUT make sure you fix the bugs before you launch a product.  Hint: Not a Apple fan at all but they do QA there software specs pretty good. 

    I am looking at you HTC and Moto 

  • Phxkevin12345

     mine has rebooted 2 times on its own 

  • Mlellis72

    3 reboots this past hour for my T-Bolt and still no 3.1 update for my xoom. Big red is starting to look a little pink to me right now, so just fix what u sell and your family will be happy again.

  • Viper

    installed it yesterday, non-rooted. It’s rebooted twice but so far only while playing majesty. 

  • Viper

    installed it yesterday, non-rooted. It’s rebooted twice but so far only while playing majesty. 

  • http://twitter.com/nashmax73 TomAss (TA)

    HTC TB in Nashville…   Installed update yesterday, the TB rebooted 3 or 4 times during the installation, but has been perfectly fine since then.   ZERO instances of random reboots…

  • http://twitter.com/nashmax73 TomAss (TA)

    HTC TB in Nashville…   Installed update yesterday, the TB rebooted 3 or 4 times during the installation, but has been perfectly fine since then.   ZERO instances of random reboots…

  • David

    No random reboots, but when I arrived in a 4G area today, my phone didn’t make the switch.  I travel from Jersey to the city everyday and i’m in and out of 3G/4G twice a day.  Today is the first time it didn’t switch.

  • Michael Parker42

    I stopped being able to send/receive MMS messages after updating my tbolt yesterday.  After an hour+ on the phone with Verizon, I had to reset my phone to factory defaults.  After that,  MMS is working again, I have the latest firmware and no random reboots…. not happy about having to reconfigure everything though!!

  • Killian

    Installed last night and no reboot yet. It is an issue with certain towers interacting with phones on the new software. I used to have reboot issues with an LG enV an enV2 and even a voyager and it was the towers interacting with the phone. Was only an issue when I was back in my hometown. I talked to countless big red employees about it and was told that the network WILL shut phones down.

  • Mike

     I had no problems updating yesterday, and have had no problems with the phone rebooting.  We’ll see if anything pops up later, but, so far, so good.

  • joe

     After my update my proximity sensor does not seem to be working. When I hold the phone to my ear the screen stays on. And face down to activate speaker phone does not work.  Anyone else have this problem?

  • http://twitter.com/binglut9 Brian

    The tbolt is a POS…

  • Anonymous

     I get about one reboot every couple of days usually in the middle of the night running the leak and DasBAMF 1.6.3. Love my tbolt but more and more I feel like I am one of the lucky few who got one from a good batch of bolts.

  • Guest

    Updated yesterday and have had the reboot issue once so far.

    • LionStone

      Ditto that myself…my GPS is off, before it would take a while to locate me, now its off mark…sucks, need my gps to be accurate…u know like my Incredible!

  • http://www.facebook.com/people/John-Crisp/573192754 John Crisp

    just had another random reboot….GRRR!!!!!

  • Ed Donovan

    I downloaded the update last night.  The droid did the reboot I was told would happen and since then it has rebooted on its own three or four times.  Hasn’t been 24 hours yet.

  • JayBeEzy

     WHY WON’T MY STOCK THUNDERBOLT DO A SOFTWARE UPDATE =**(   CAN SOMEONE PLEASE LIGHT THE WAY!

    • http://www.facebook.com/profile.php?id=1333920154 Steve DeBellis

       BECAUSE THEY ROLL IT OUT IN WAVES CHILL OUT BRO

  • CodyAB30

     No reboots and GPS works great and I definitely notice the improved 3G connectivity. 

  • Anonymous

    It seems there are two scenarios: people who have reboots but everything else works and people who don’t experience reboots but still have poor gps and 3g reception. In either case, Verizon owes every Thunderbolt owner a fix for the last update. They also need to test future pushed updates.

    • Jcapp82

      I am experiencing random reboots.. not to many but maybe 1 or 2 a day that I notice… My 3g seems to work fine.. my gps is crap still.

    • Jcapp82

      I am experiencing random reboots.. not to many but maybe 1 or 2 a day that I notice… My 3g seems to work fine.. my gps is crap still.

  • BStacks

     Guess I won’t be updating in this case. I’ll wait until they release one with the a fix for the bugs

    • BStacks

      a* 

  • Djkojent

     Installed it yesterday, haven’t had a reboot yet.  

  • Gabe

     Phone shut off not even 3 hours after the update.  Had to turn it back on manually.  Unfortunately, this happened occasionally before the update, too.  I was hoping the update would correct this, but no luck. before the update, too.  I was hoping the update would correct this, but no luck.

  • rasa

    Interestingly, after the update, my Google Maps now locks onto GPS VERY quickly (within less than 30 seconds) and stays locked on to an accurate location +/-20ish ft, but my Google Navigate does not.  In fact, I’m timing it right now, and after 5 minutes, Navigate still hasn’t locked on to an accurate signal.  It started with a big blue circle about 2 miles in diameter and offset by about 3 miles from actual location, and calculated a route to the local store from that very inaccurate location.  After about a minute, it went to a much smaller blue circle (about the size of my block), centered around a spot a couple houses away from where I am.  It has not re-calculated the route yet (still says “Follow the Route” and “Searching for GPS…”)
    After 8 minutes, it went back to the wide circle, still “Searching for GPS…”.
    At the 9.5 minute mark, it went back to the small circle, still “Searching for GPS…”
    Note that the route is still showing from the center of the large circle (a spot about 3 miles away from actual location).
    At almost exactly 12 minutes, it locked onto GPS and set the route properly from my exact location.
    However, now there is a small blue circle around my location arrow, and it’s growing and shrinking (though the phone is stationary), which leads me to believe it’s not really locked on all that well.  It’s been growing/shrinking for an add’l 10 minutes so far.  Note that the GPS icon in the top bar stopped flashing at the 12 minute lock-on point.

    At this point, I’m not convinced Navigate will ever properly lock on, but I’ll let it try until the battery runs down or something else happens.

    For reference, I have an unrooted, stock T-bolt.

    • rasa

      26 minutes into my experiment, Navigate started “Searching for GPS…” again.
      at 27 minutes, it found GPS again, but still has a large blue circle around the location arrow.

  • Anonymous

     I had 4 in the past 24 hours. hope it’s fixed soon.

  • http://www.facebook.com/people/John-Crisp/573192754 John Crisp

    My Tbolt has rebooted twice today and once last night since i updated….

  • DROID

    IT ONLY HAPPENED TO ME ONCE AFTER I UPDATED IT HASNT DONE IT SINCE

  • Rt

    I have the random reboots… and I still don’t get an LED notification For text messages… When contacting VZW can you mention this to them… they keep thinking a battery pull or a fact reset fixes everything, some times code breaks and a fact reset won’t work…

  • MrSmith

    I flashed the leak about a week or so ago, only got random reboots when using navigation. Went back to the stock, I never had any GPS issues beforehand

  • MrSmith

    I flashed the leak about a week or so ago, only got random reboots when using navigation. Went back to the stock, I never had any GPS issues beforehand

  • amandachaffin

    My thunderbolt rebooted 8 times yesterday, thats AFTER I updated it… its annoying and i hope it gets fixed soon 

  • amandachaffin

    My thunderbolt rebooted 8 times yesterday, thats AFTER I updated it… its annoying and i hope it gets fixed soon 

  • Kurtle

     word is battery pull helps fix the problem.

  • Kurtle

     word is battery pull helps fix the problem.

  • Marty B

    VZW store put this update on my tbolt 2 weeks or so ago the same reboot all the time 

  • Marty B

    VZW store put this update on my tbolt 2 weeks or so ago the same reboot all the time 

  • Barlog

    I wasn’t getting the update, every time I checked for new update it said I had no connection. Then I took the advice of someone on here to switch to cdma 1x only and it worked took about a half hour to download but no reboots for me since 2am last night. Hopefully I didn’t just jinx myself! I haven’t really noticed anything new with the update though

    • http://twitter.com/starnovsky Stan Tarnovsky

      What did you use for that? 

    • http://twitter.com/starnovsky Stan Tarnovsky

      What did you use for that? 

  • Anonymous

    Steps to prevent reboots. In this order.
    1. Pull battery
    2. Pull your johnson
    3. Throw the pos in the trash

    What’s up my negroes?

  • Anonymous

    Steps to prevent reboots. In this order.
    1. Pull battery
    2. Pull your johnson
    3. Throw the pos in the trash

    What’s up my negroes?

  • Puffy98

     ha….silly..you never mentioned about DX’s rebooting issue….why u did this time?

    Answer officially!!

  • Puffy98

     ha….silly..you never mentioned about DX’s rebooting issue….why u did this time?

    Answer officially!!

  • http://twitter.com/HenriDevious Henri Devious

     anything with the latest base and radio will randomly reboot. I ran stock, stock rooted, and gave almost every custom ROM that used that baseband and radio a chance, and still, i get reboots. Before then, no reboots.

  • Anonymous

     Did the update prob around this time yesterday, so far not one single reboot for me. Network seems to always be there too. So far a successful update! hopefully it stays that way.

  • Kraezbhtcub

    No reboots but GPS still takes a while

    • Anonymous

      have you tried pulling the battery? my gps was taking a long time after the reboot til i pulled the battery, now gps loads instantly  

  • Jager09

    No reboots here.  Stock Tbolt.  After the 4g outage, I had constant problems with my phone dropping the data signal.  I switched it to 3G only, then ditched that and switched it to 4G only with good success.  After the update, I switched back to CDMA + LTE/EvDo and haven’t had any problems at all in the last 24 hours.  I still have problems with GPS (get “searching for GPS” message when attempting to get driving directions).  Disabling/enabling Verizon Location Services doesn’t help.  I also didn’t get the Car Mode icon, or whatever it is.  I wish I had, though, because I hate the fact that driving mode comes on automatically (and randomly) whenever I plug in my car charger. I would love to permenantly disable that feature and was hoping an icon would let me access/modify the settings.  Oh well.        

  • Anonymous

    no issue here either. running stock.

  • http://profiles.google.com/booboolala2000 Patrick Crumpler

     Three times yesterday. Was hoping it was just me. Will probably make VZW exchange it, until they get an update out. That seems to work best, so if you are having massive reboots, have them replace it. it was just me. Will probably make VZW exchange it, until they get an update out. That seems to work best, so if you are having massive reboots, have them replace it.