Home

Share this Story

Motorola Connect has Been Down for Days (Updated)

motorola connect

Motorola Connect, a Chrome extension/Android app combo that allows you to receive and respond to text messages (see incoming calls too) through your computer’s browser, has been down for the last few days. Both forums and reviews for the apps are showing that the outage started just before the weekend and has yet to return. Users have tried to uninstall and re-install apps, disconnect phones, and any other trick you can think of, yet the service still isn’t working.

We have reached out to Motorola hoping to find out more info. Once we have more, we will update this post.

If you are seeing issues with Motorola Connect, be sure to let us know. 

Update:  It seems that the service is working for some and not for others. Still waiting to hear back from Motorola.

Update 2:  Motorola has confirmed that the service was out for a small set of users but has since been restored. If you are still seeing issues, head into Settings -> Motorola Connect and toggle the service off/on again.

Via:  Motorola Connect
Cheers Dirk and Jason!
  • DC_Guy

    Why didn’t Google jack this functionality for Hangouts when they still owned Moto?

  • nabooska

    Mine wasn’t working for several days, I thought it was just my chrome browser. Seems to be working today for me though

  • David

    Been working fine for me the past several days, no issues noticed at all.

  • Jake

    I noticed this problem since last week. Rebooting the computer solved the problem temporarily; it would eventually return. The same goes for uninstalling and reinstalling the Chrome extension. After reading this article I tried something new that fixed it. On the phone (moto x) I went to SETTINGS > MOTOROLA CONNECT and from there disabled and re-enabled it. Then I checked each computer and after a little while they all worked again. In the first computer I checked, after re-enabling it on the phone, I had to sign back in.

  • Finire

    I’m still down, and have been so for 2 days.

  • NexusMan

    I thought it was just me! It’s back up and running for me now.

  • Hunter

    it has been very on and off for me this past week. seems to be working fine for me as of now

  • Travis Walls

    It stops working for me occasionally, but it has been particularly bad over the past few days. Tried logging out and back in several times on home and work computers. Sometimes, it would act like it was fine and then say it couldn’t communicate after it finished setting things up. Finally appears to be working now though.

  • http://develosigner.me/ Matt Digilio

    It’s been on and off for me. When it stops working, I simply Disable and the Enable the Chrome extension and that fixes it for me.

    • Abgar Musayelyan

      removed from chrome and reinstalled. .. worked for me.. thanks.

      • http://develosigner.me/ Matt Digilio

        You’re welcome. I don’t even uninstall. All I do is right-click on the Motorola icon and choose Manage. In the Chrome Extension manager, I simply uncheck the Enabled option and then recheck it. That seems to “refresh” the extension.

        • Finire

          This works for me. Thanks for saving me the headache!

          • http://develosigner.me/ Matt Digilio

            You’re welcome. Glad this helped. It’s a lot quicker than uninstalling and installing it again.

  • Michael Tate

    I use it all the time and it’s not working on my work PC, though seems to be working fine on all my home PCs. Hope they get it fixed soon!

  • Josh Martin

    Working for me now. Yay! :)

  • Vincent Nierste

    I’ve had issues with it opening to blank screen in the extension. If I disable the extension and re-enable it, it kicks back on and I can refresh to get new messages. Seems to work for a day and then I’ll have to do it again the next day.

  • Russell Sprague

    Still not working for me.

  • traumadog

    Mine is OK. That said, my Microsoft Office Mobile is down.

  • JWil

    This happened to me and a few friends a while back and seemed to be from an update to either Chrome or the app itself. The solution was to go into settings on the X , go into storage, then apps, then select Motorola Connect, force stop and then clear cache and clear data. Reboot phone and if I’m not mistaken, opening up the app on the X will make you re-register with the service as well as in the Chrome browser. Sorry for not having the exact procedure, but hopefully this will help.

  • faganm24

    Not working for me.

  • NickMotoX

    Mine works no issues. Although some contacts saved in my phone as well as pictures aren’t transferring over it seems.

  • http://about.me/jovanphilip Van

    Not working for me in the Caribbean. Sucks as I’m one of the few who love using it.

  • Hothfox

    It has been down for me for a few days. If I remove the Chrome extension and re-add it, it’ll work for a little bit, but stops working again at some point.

  • Scott Smith

    Working fine for me… although it hasn’t been able to download some of my contact photos/names for some time now.

  • Chris VanAnden

    Mine has been working fine today, but I had noticed it was intermittent for the past several days. It’s come to be a feature that I use, substantially more than I would have thought.

  • Tim Swann

    working fine. if having an issue, sign out and sign back in and you should be good to go

  • Matt

    I noticed it was down this morning, googled around for a sec looking for a fix and gave up. Saw this story and checked again… It’s back up! Crisis averted

  • morteum

    Seems fine for me.

  • Reginald Owens

    It was down all weekend for me. It just (as in the last couple of minutes) come back on my end.

  • RoadsterHD1

    Mine has been down a lot longer. One day it just stopping connecting. so I don’t use it anymore. Does it matter if you’re behind a server like at work?

  • Walter Partlo

    Yay, its not just me. Misery loves company.

  • Jonathan

    It wasn’t working for me either. Chrome had an update. I relaunched Chrome with the update and it started working again.

    • Mj

      That fixed it for me

    • tu3218

      This worked for me as well. Everyone check your chrome update status.

    • Abgar Musayelyan

      no chrome update for me :( .. i’m pretty sure it’s been down since Thursday for me.

  • EdenZero

    My MotoConnect on my Windows laptop will disconnect every so often so that I have to re-add the extension into Chrome, but other than that, everything is still working fine.

  • trd105

    I was able to use it Thursday night, but friday afternoon when I tried it wasn’t working and hasn’t worked since. Not a huge problem but its easier to see a text when my phone is in the other room.

  • Josh Martin

    noticed it today.. I only use it at work and I’m off on the weekends… This really sucks lol

  • Joey Costa

    It’s out for me; not working.

  • bobbyp

    It is down but I haven’t used it since the day I installed it.

  • Danny

    Can’t get it working either.

  • bobukcat

    It is working fine for me, I use it all the time.

    • gregmr

      Same, no issues here. Been using it this morning at work, even.

  • Stnkycheezman

    Other than messing around on it the day I got my moto, I haven’t used connect. But now that I know that it’s down….I want it back up!! Pronto!

  • Craig P

    I really like this feature and I’ll miss it if I ever switch phones, but it feels like it’s still in beta because its not always reliable.

  • hoosiercub88

    Glad it wasn’t just me then.

  • Graham Oxborrow

    Still not working for me. I hadn’t noticed it until today but I only use it on weekdays at work.

  • TheOozyMan

    Do you guys know if its possible to download the apk and sideload it on a non Moto phone? Looks like a nice way to send SMS from a PC

  • SayHeyJayHey

    Meh just use MightyText

  • BlackMaGiC1o0

    Yea now that you guys mention it for some reason yesterday it wasn’t able to connect to my phone. But it seems to be working fine today.