Home

Share this Story

Nexus 5 and Kit Kat Users – Having Issues With Exchange Syncing or Sign-ins?

nexus 5 google

From the day Kit Kat and the Nexus 5 both arrived, users took to Google’s Product Forums to submit bugs that they were experiencing and hoping to see fixed in a timely manner. One of those that seems to have entered our inbox a dozen or so times already is focused around corporate Exchange syncing and sign-in. In a thread started on November 5 to address the issue that has grown to some 14 pages and 331 posts, we still don’t have a resolution, but a Googler by the name “Ersher” has said that Google has flagged it with “high priority.” 

The issues was originally thought to be Nexus 5-specific, but now that Kit Kat has rolled out to other devices including other Nexus products and the Verizon Moto X, others are seeing the issue as well.

Many of you use your phones for both work and play, so something like Exchange sync without having to reboot your phone regularly is pretty important. The current thread is filled with unhappy campers and failed work-arounds or fixes. Google hasn’t provided much info on a fix or what the root cause of the issue is, but they appear to be working on it. I know that isn’t exactly great news for those of you who needed Exchange sync working yesterday. That Product Forum thread has also mentioned that the latest 4.4 bug fixer doesn’t address the issue.

In the mean time, while a fix is being produced, there are 3rd party apps in the Play store that you could use. Some users have gone with MailDroid or K-9, which already has Kit Kat support.

Are you having issues with Exchange syncing on your Kit Kat device?

Via:  Google Product Forums

  • Skittlez

    the only thing i’m having a bit of an issue with is the google wallet not setting up

  • DenWaz

    I sold my Nexus 5 for an iPhone 5s because of the exchange issues.

  • Keith

    At work, several iPhone users have the same issue after the last 2 iOS 7 updates. New tech, new problems!

  • CompareTheBazaar.com

    Review:

    Nexus 5 – Main disadvantages

    http://www.facebook.com/photo.php?fbid=654448231242719

  • RGiskard

    YES! I feel so much better knowing that it isn’t just me…

  • c5d

    The login and syncing work fine (Exchange 2010). However, the annoying thing for me is that I couldn’t use the mail widget on a homescreen with my Inbox IF I had subfolders under inbox. That was lame, but I was able to adapt…

  • johnediii

    So, for those who upgraded. In the past when I’ve had major OTA’s come into my devices, I’ve almost universally had to remove the Exchange account and re-ad it to get syncing to work right.

    • guyinmass

      tried that already. Still having sync issues

  • Chester

    Yes, stock Nexus 5… I was able to add my account with no problems, but it does not sync mail randomly at times without any notification that it failed. It is also happening to several of my coworkers who also have Nexus 5s. We are running on Office365. After reading some inbox logs, whenever there is a non-sync, it provides a 503 error in the XML instead of syncing successfully. Please Google, get this fixed, need work email to be reliable on my device!

  • Brenden Keene

    I have had no sign-in problems to speak of, but I get an email from Google once or twice a day now asking if I’m having problems signing in…

  • Ethan G

    Personally having no issues with mine.

  • CHRIS42060

    One of the guys I work with has the Nexus 5 and he didn’t have any trouble receiving exchange e-mails.

  • Frans de Wet

    This is a 4.4 issue – so any devices that upgrade to 4.4 is hobbled. I am holding back upgrading my Nexus 7 and Nexus 4 until this is resolved!

  • JonCilley

    It’d be nice if they actually had S/MIME support for encrypted email. This has been missing for years on stock Android’s email app.

  • Sean Walton

    Forget about those problems my N5 screen crapped out on me yesterday! I was reading an article and it rebooted then I had a white screen with lines all over. Google tech support tried to fix it but no luck. They came to the conclusion it is a hardware issue and they acknowledged that they have had some issues with the displays. Lucky for me I was on day 15 so it’s being returned for a full refund. I went back to the Moto X. I’ve had every Nexus and this turned me right off the N5. 15 days and issues!!!!

  • Jordi

    I have the issue in my nexus 5. I cannot set up successfully any exchange account . Once done email client freezes and closes itself.

  • Jack3D

    First thing I noticed on my Moto X (after the full screen albumart) was that my Exchange account was not syncing properly. The Circle Sync icon is stuck and nothing updates via push. I can manually update just fine.

    Going back to my old standby, Touchdown, for now. Can’t believe I have to do this…haven’t used if for anything other than Tasks since the OG Droid days, before Eclair had proper Exchange support.

  • Brandon Shaw

    My work uses MobileIron’s Touchdown. Since my Moto X updated to 4.4 I get “Unfortunately Secure App Manager has stopped” and have had to uninstall the app.

  • Cowboydroid

    I’m not having any problems. But I do think the widget is stupid. It should be able to show the entire inbox, and not force you to choose a subfolder of the inbox.

    • Joe Mihalich

      Yes! This is a huge regression. The old version used to let you select the root inbox folder, and now you can’t, for the widget. I had to create a subfolder and a rule to move all my email to the subfolder now to get around this stupid change.

  • jerflash

    Those people with syncing issues you could try this. The APN Protocal on the nexus 5 is set to IPv6 stock and is one of the first phones to be set this way at default. go into settings, click more under wireless/network settings, click mobile networks, click access point names, click on your default APN, click APN protocal and switch to IP4V. do a reboot and see if this solves your problems. I was having trouble with the Vonage app working on mobile data and this solved it. Just something to look into

  • Chris G.

    I’m having this issue. Exchange service stops syncing emails but keeps my Nexus 5 awake after about 24 hours without any issues. Rebooting helps for the next 24 hours.

  • Tyler

    People actually use the stock email app? I have used K-9 since early 2010… Still, good to know there’s an issue and that Google is working on it.

  • Mike C.

    I’m not having this problem, but have had others.

  • Jeff

    I haven’t had issues with it on my Nexus 5, but I was not able to sign into my Exchange account when I loaded 4.4 onto my Nexus 7.

  • Vetal

    yep, I am having that issue with stock email app. My yahoo accounts could not sign in. I went back to yahoo mail app. Also anyone else have bug reports randomly pop up up?

  • Keith0606

    One app, it’s not cheap, but it’s the best way to get exchange email on Android “Touchdown HD” by Nitrodesk

  • Collin Chapin

    No issues.

    FWIW I’m using the apk on XDA that bypasses security.

    • Sean Walton

      Collin hows it going dude. Good to see you here rather than ibgr lol.

      • Collin Chapin

        Loving my Nexus 5 :)

        Trying to stay away from BGR as much as possible these days. No time to argue anymore…

        • Sean Walton

          I agree that site is terrible. Trolls everywhere and just click bait articles. Enjoy the N5 dude I was enjoying mine but the screen crapped out and I had to return it back to Google. I went back to my Moto X and frankly I missed my Moto X.

          Cheers!

          • Collin Chapin

            Yeah my vibration motor is off a bit but once they get everything straightened out i’m gonna do an RMA.

            I liked the Moto X but I just couldn’t adjust to the screen after using an LCD for so long on my DNA.

          • Sean Walton

            I was lucky as I called them on the 15 day so I was able to return and get a full refund instead of a replacement unit. I hear you about the LCD screen it is hard to go back but I only had the N5 for 2 weeks so going back wasn’t too hard for me.

  • Brandon Hinson

    Exchange is working just fine on my N5. Exchange 2013 backend. sync set to push my phone will receive the email 30 or so seconds before Outlook.

  • notsure

    N5 inline mic does not work on the N5. Tried multiple headsets work fine on the GNex. Not sure if it is hardware or software. Exchange works fine.

  • g2gsr

    Its weird because its not everyone, and it doesn’t seem to have a pattern (at least not a visible one to those of us without the stats) to be based on server types either. Some with groupwise work, some don’t, some with Office365 work, some don’t, some with Zimbra work, some don’t. Very strange. Regardless, thanks for the info DL, at least people won’t unknowingly step into 4.4 now!

  • http://google.com/+derekross Derek Ross

    That’s odd. I have a Moto X and a Nexus 7 2013 both connecting to my Exchange 2010 server daily and syncing email and calendar items. When I update from the phone or desktop, the other is updated immediately. Syncing seems to work great for me. I’m not doing any voodoo. I wonder what’s unique about my setup? Any other Exchange Admins want to geek out about it?

  • Ben Myton

    Exchange is not reliable on a CM11 build on the Droid DNA. Reboots help, but are irritating. Often cycling the network connectivity will also fix the problem.

  • Just_Some_Nobody

    ‘Nexus 5 AND Kit Kat’ is logically different from ‘Nexus 5 OR Kit Kat’, people.

  • Jason

    I’m not having any issues with Exchange sync but I did notice an issue with my Lync 2010 app. Will not connect to servers since the update to Kit Kat on my Moto X.

    • smokes70

      Hmm… I just got Kit Kat on my Moto X, and Exchange is working (so far) and my Lync 2010 is still working (In fact, it seems to be working better than it was on Jellybean. Are you connecting to a Lync 2010 backend, or 2013?

      • smokes70

        And I spoke too soon…. it works for about a day, then dies. Even a full reboot didn’t resolve it. It seems so far the fix is to go into the Exchange account, turn off sync, then turn it back on. Hopefully a bug fix will be out soon.

  • Rick

    Moto x Verizon, no issues.

    Not sure why the unread # never appears on the icon and never did. For messages and emails, which is the only complaint I have had with this device.

    • Just_Some_Nobody

      They said ‘Nexus 5 _and_ Kit Kat’. You are ‘Nexus 5 _or_ Kit Kat’. Therefore, this proves nothing.

      (This assumes you have the Kit Kat update, otherwise, … well.)

      • Ryan Cota

        Your comment doesn’t add anything either, the issue was reported on other devices running 4.4, so his report is a valid one.

        • Just_Some_Nobody

          Pretty much…

      • D4niel

        From the body of the article:

        “The issues was originally thought to be Nexus 5-specific, but now that Kit Kat has rolled out to other devices including other Nexus products and the Verizon Moto X, others are seeing the issue as well.”

      • Rick

        Moto X Verizon, 4.4 Kit Kat. I actually read the article and answered the question. What are you doing, besides trolling?

        • Just_Some_Nobody

          I ‘mis’-read the article, so yeah, apparently.

  • Guest

    That’s really odd. I have a Nexus 7 2012, Nexus 7 2013, and Moto X all successfully connecting to my Exchange 2010 server without issue.

  • Jeremy Miller

    Doesn’t notify me when I get new mail in subfolders.

  • Daniel Garcia

    Exchange is working just fine on my Nexus 5. HAve not missed one e-mail, syncs with my calendar just fine and even works well with Google Now for upcoming appointments.

  • subiedude85

    Exchange is working great on my moto x since I activated it 16 hours ago…

  • Mark Whelan

    Have the sync issue…works initially, then stops. Ends up with a sync loop. Read emails on the phone are not marked as read on the server. Using touchdown or enhanced email (which both use their own exchange services) corrects the problem. I have this problem on all my Kit Kat devices…wish google would fix this…I noticed the problem with in the first hour of owning my Nexus 5…disappointing…

    • MistaButters

      Well how many Google people do you think you exchange :p

  • guyinmass

    Bought the Moto X (Verizon) a couple of weeks ago, with Android 4.2.2 installed. OTA upgraded two days ago to Kit Kat (4.4). Since then, my e-mail (using the stock e-mail app) hasn’t been syncing my e-mail correctly. I have it set up to receive corporate e-mail (exchange). I have it set to “push”, but either it doesn’t show up in my inbox or it shows up after a long period. Changing the polling interval to something else (like every 5 minutes) does not help (or work). Pressing “refresh” (i.e. manual sync) does work. If I had known that this would be an issue, I may not have upgraded to 4.4. My wife has the same issue with her Moto X, but she’s only using a POP account. This is a big issue for me. Hope they fix it soon

  • srn

    No issues on mine, but I use K9. I was definitely having issues on my OG Razr with the default mail app, but switched to the Motox last week and it’s been smooth sailing so far.

    • Just_Some_Nobody
  • kyle

    I have my N5 synced to corporate exchange with zero issues.. both calendar and email are fine

  • ansen

    No syncing issues with Exchange for me, but the super-annoying issue of no push notifications for e-mails that arrive in subfolders still wasn’t fixed in 4.4 (it hasn’t worked for years now). I miss work e-mails all the time because of it. Seem like a small thing, but it is my absolute #1 annoyance with Android.

    https://code.google.com/p/android/issues/detail?id=50188

    • http://google.com/+derekross Derek Ross

      Yeah, they almost fixed it. You can now sync folders and subscribe for said folder to be synced but there’s no notification for the folder outside of the app.

    • Guest

      Sub folders are not meant to receive notifications on your phone. Even in Outlook it doesn’t do that. That’s the purpose of creating a rule and having it go to a sub folder so you can stop seeing these emails that are not high priority. If it has high priority then you let it go to your Inbox to get notification when received. From there you can move it to your “sub folder”. Sorry but I think you just have the work idea on how it was designed to work.

      • ansen

        I strongly disagree. Outlook does have an option when creating a rule to display desktop alerts — I use it. Furthermore, default e-mail clients on other platforms (like iOS and Windows Phone) offer notification alerts for exchange subfolders. The lack of subfolder notifications is not a purposeful omission, it is a bug (see: https://code.google.com/p/android/issues/detail?id=50188 ). While using a subfolder to automatically sort low-priority e-mails is certainly a valid use case (and one I use for some folders myself), it’s hardly the only one.

  • Ryan Heimerman

    My issue is with exchange using up data at an alarming rate. In the two days since the 4.4 Update Exchange Services has used 1.40 GB of data. Nothing has changed in my exchange settings and was always set up for automatic(push) for emails. I believe this is the reason I’ve been seeing terrible battery life since the update as well. I’ve changed my exchange settings to never update email unless i refresh to help the data and battery issue. Hopefully this gets fixed soon….

  • Scott

    I had weird calendar syncing issues yesterday on my Moto X It only showed one of my three e-mails in the calendar. Clearing data in the app did the trick.

  • qballtbeb

    No problem for me either. Works fine on my N7 and N5 both running 4.4.

  • TJWaterskier

    Having no issues here with Moto X KitKat and Exchange.

  • markp99

    No issue with Exchange here since day one on my N5.

  • johnediii

    I wish I was having this problem. Then I’d have an excuse to ignore work.

    • Don Crist

      Ha! Same here no issues at all.

    • Justin Watts

      Sounding off with no issues!

  • http://www.jaxidian.org/update teh Jax

    No problem here. 3 different Exchange accounts work great! I actually have Exchange hooked up in the Email app and IMAP (push) hooked up in Kaiten (because of various aliases I need to send under) and until I disabled notifications in Kaiten, I would always get double notifications within ~3 seconds of each other for weeks. So it’s been very well tested for me and I’ve not had a problem!

    Two accounts are Office 365 accounts and one is some other host.

    • Derek Duncan

      Not working for me at all